Talk:Star Wars: Episode I – Racer

About this board

Note

Okay, quick thing I thought I should put in.

I got the game and tried using the patch made by Sagaras. Single player worked perfectly, and on my Windows 7 rig multiplayer loaded up fine too.

However, I tried putting the game on my friends Windows 10 rig with the same patch. Single player worked wonderfully, but multiplayer seemed to crash the game. I spent the past 2 days trying to work out the issue. A few hours back we ran the game from the installer found on play-old-pc-games.com, that one had a graphical issue (people call it the "black screen" or "white screen" issue) but we hit multiplayer just to see if it would load up. The dialogue box that popped up was eye-opening!

DirectPlay wasn't installed on his computer! That's why multiplayer didn't work!

Apparently, in Windows 8, 8.1, and Windows 10 DirectPlay is NOT installed (or if it is, is NOT enabled) by default.

There must be something in Sagaras's patch that somehow disables the notification that DirectPlay needs to be installed if it isn't.

If anyone else is having the issue of the game crashing the moment you click "multiplayer" in the main menu in Windows 10 (and possibly Windows 8 and 8.1), check to make sure DirectPlay is installed! If it isn't, install it and then try again to see if it works. - LordBadon (talk) 12:39, 9 June 2016 (UTC)

Previous page history was archived for backup purposes at Talk:Star Wars: Episode I – Racer/LQT Archive 1 on 2018-02-15.

By clicking "Add topic", you agree to the terms of use for this wiki.
MOJ (talkcontribs)
Reply to "Very useful tweaks and info here"
There are no older topics