Howlville: The Dark Past

From PCGamingWiki, the wiki about fixing PC games
Howlville: The Dark Past
Howlville: The Dark Past cover
Developers
N-Tri Studio
Engines
Unity 5[Note 1]
Release dates
Windows July 14, 2012
macOS (OS X) May 11, 2018[citation needed]
Linux May 11, 2018[citation needed]

Warnings

The macOS (OS X) version of this game does not work on macOS Catalina (version 10.15) or later due to the removal of support for 32-bit-only apps.

General information

Official website
Steam Community Discussions

Availability[edit]

Source DRM Notes Keys OS
Steam
Icon overlay.png
Windows
macOS (OS X)
Linux

Game data[edit]

Configuration file(s) location[edit]

System Location
Windows %USERPROFILE%\AppData\LocalLow\N-Tri Studio\Howlville: The Dark Past\
macOS (OS X)
Linux $XDG_CONFIG_HOME/unity3d/N-Tri Studio/Howlville: The Dark Past\
This game follows the XDG Base Directory Specification on Linux.

Save game data location[edit]

System Location
Windows %USERPROFILE%\AppData\LocalLow\N-Tri Studio\Howlville: The Dark Past\
macOS (OS X)
Linux $XDG_CONFIG_HOME/unity3d/N-Tri Studio/Howlville: The Dark Past\

Save game cloud syncing[edit]

System Native Notes
Steam Cloud

Video settings[edit]

In-game general settings.
In-game general settings.

Input settings[edit]

Keyboard and mouse State Notes
Remapping
Keyboard is not used during gameplay.
Mouse acceleration
Mouse sensitivity
Mouse input in menus
Mouse Y-axis inversion
Controller
Controller support
See the glossary page for potential workarounds.

Audio settings[edit]

Audio feature State Notes
Separate volume controls
Sound, Music
Surround sound
Subtitles
Closed captions
Mute on focus lost

Localizations

Language UI Audio Sub Notes
English
Dutch
French
German
Italian
Polish
Brazilian Portuguese
Russian
Spanish

Other information[edit]

API[edit]

Technical specs Supported Notes
Direct3D 9, 11
OpenGL 3.2 OS X and Linux only.
Executable 32-bit 64-bit Notes
Windows
macOS (OS X)
This 32-bit-only macOS game does not work on macOS Catalina (10.15) or later.
Linux

System requirements[edit]

Windows
Minimum Recommended
Operating system (OS) XP
Processor (CPU) 1.7 GHz Dual Core
System memory (RAM) 2 GB
Hard disk drive (HDD) 800 MB
Video card (GPU) Nvidia GeForce 205
ATI Radeon HD 3400 Series
DirectX 9.0c compatible
macOS (OS X)
Minimum
Operating system (OS) 10.8+
Processor (CPU) 2.7 GHz Intel Core i5
System memory (RAM) 2 GB
Hard disk drive (HDD) 800 MB
Video card (GPU) Nvidia GeForce 300 Series
ATI Radeon HD 4670
Intel HD 5200
Linux
Minimum
Operating system (OS) Ubuntu 12.04+
Processor (CPU) 2.6 GHz Dual Core
System memory (RAM) 2 GB
Hard disk drive (HDD) 800 MB
Video card (GPU) Nvidia GeForce 205
ATI Radeon HD 8100 Series

Notes

  1. Unity engine build: 5.6.5p4[1]

References

  1. Verified by User:Mastan on 2019-06-30