Bleed 2

From PCGamingWiki, the wiki about fixing PC games
This page is a stub: it lacks content and/or basic article components. You can help to expand this page by adding an image or additional information.
Bleed 2
Bleed 2 cover
Developers
Bootdisk Revolution
macOS (OS X) Ethan Lee
Linux Ethan Lee
Engines
Windows XNA
OS X, Linux FNA
Release dates
Windows February 8, 2017
OS X February 8, 2017
Linux February 8, 2017
Bleed
Bleed 2012
Bleed 2 2017

General information

Steam Community Discussions

Availability[edit]

Source DRM Notes Keys OS
Steam

Game data[edit]

Configuration file(s) location[edit]

System Location
Windows
macOS (OS X) ~/Library/Application Support/Bleed2/
Linux $XDG_DATA_HOME/Bleed2/
This game follows the XDG Base Directory Specification on Linux.

Save game data location[edit]

System Location
Windows
macOS (OS X) ~/Library/Application Support/Bleed2/
Linux $XDG_DATA_HOME/Bleed2/

Save game cloud syncing[edit]

System Native Notes
Steam Cloud

Video settings[edit]

Input settings[edit]

Audio settings[edit]

Audio options Native Notes
Separate volume controls
Music and Sound sliders
Surround sound
Subtitles
Closed captions
Mute on focus lost

Localizations

Language UI Audio CC Notes
English

Network[edit]

Multiplayer types

Type Native Notes
Local play
LAN play
Online play

Other information[edit]

API[edit]

Technical specs Supported Notes
Direct3D 9.0c XNA Reach Profile
OpenGL 3.0+ 2.1 with ARB extensions acceptable
Shader Model support 2.0 (D3D9), 1.20 (GLSL)
64-bit executable
Linux/macOS only

System requirements[edit]

Windows
Minimum Recommended
Operating system (OS) XP Vista, 7
Processor (CPU) 2.0 Ghz dual core
System memory (RAM) 2 GB
Hard disk drive (HDD) 500 MB
Video card (GPU) XNA 4.0 compatible
512MB of VRAM
DirectX 9.0c compatible
Shader model 2.0 support
OS X
Minimum Recommended
Operating system (OS) Lion 10.7.5 32/64-bit
Processor (CPU) 2.0 GHz Dual Core
System memory (RAM) 2 GB
Hard disk drive (HDD) 500 MB
Video card (GPU) OpenGL 3.0+, 2.1 with ARB extensions acceptable compatible
Linux
Minimum Recommended
Operating system (OS) glibc 2.15+ 32/64-bit. S3TC support is NOT required
Processor (CPU) 2.0 GHz Dual Core
System memory (RAM) 2 GB
Hard disk drive (HDD) 500 MB
Video card (GPU) OpenGL 3.0+, 2.1 with ARB extensions acceptable compatible

References